This application is best supported in Internet Explorer version 6 to 9. v6.0 10.24